PLANET XGS-6350-24X2C: switch Layer 3 24 porte 10G + 2 QSFP28 100G
Esegui l'accesso per visualizzare i prezzi
PLANET XGS-6350-24X2C: switch Layer 3 con 24 porte SFP+ 10G, 2 QSFP28 40/100G e capacità di switching di 880 Gbps.
Presentazione
Il PLANET XGS-6350-24X2C è uno switch Layer 3 ad alta capacità con 24 porte SFP+ 10G e 2 porte QSFP28 40/100G per backbone, data center e aggregazione.
Caratteristiche tecniche
- 24 slot 10GBASE-SR/LR SFP+.
- 2 slot QSFP28 40/100G con supporto 4×10G.
- Switch capacity 880 Gbps non-blocking; throughput 654 Mpps.
- 132K MAC, routing table IPv4 16K / IPv6 8K.
- Routing dinamico IPv4/IPv6, multicast, ERPS, ACL, QoS, stacking e sicurezza enterprise.
- Rack 1U, alimentazione AC 100~240 V.
A chi è rivolto
È indicato per data center, backbone e reti enterprise che richiedono elevata densità 10G e uplink 40/100G.
Domande frequenti
Quante porte 10G ha il XGS-6350-24X2C?
Dispone di 24 slot SFP+ 10G.
Sono presenti porte 100G?
Sì. Sono presenti 2 slot QSFP28 con modalità native 100G/40G e breakout 4×10G.
Qual è la capacità di switching?
880 Gbps non-blocking con throughput di 654 Mpps.
Supporta stacking?
Sì. La specifica PLANET prevede stacking management fino a 10 membri con modello e firmware identici.
Fonte ufficiale del produttore
Pagina ufficiale PLANET – XGS-6350-24X2C
| Identificazione | |
| SKU 4Power | XGS635024X2C |
| Modello PLANET | XGS-6350-24X2C |
| Specifiche ufficiali PLANET complete | |
| Specification table | Hardware Specifications QSFP28 Slots 2 with each having native 100/40 Gigabit Ethernet and 4 10 Gigabit Ethernet ports SFP+ Slots 24 10GBASE-SR/LR SFP+ interfaces Compatible with 1000BASE-SX/LX/BX SFP transceiver MGMT 1 x 10/100/1000BASE-T RJ45 port Console 1 x RJ45-to-DB9 serial port (9600, 8, N, 1) USB 1 x USB 2.0 LED Indicator System: PWR, SYS( Green ) Ports: 10G SFP+ interfaces: LNK/ACT( Green ) 40G/100G QSFP Port: LNK/ACT( Green ) Dimensions (W x D x H) 442.5 x 300.1 x 44.6 mm 1U height Weight 5716g Power Consumption 50.5 watts/172 BTU (maximum) Power Requirements AC 100~240V, 50/60Hz Fan 4 Switching Performance Switch Architecture Store-and-forward Switch Capacity 880Gbps/non-blocking Switch Throughput 654Mpps Address Table 132K MAC address table with auto learning function Shared Data Buffer 4.5MB Flow Control Back pressure for half duplex IEEE 802.3x pause frame for full duplex Jumbo Frame 9KB Routing Table IPv4: 16K IPv6: 8K IPv4 Layer 3 Functions IP Routing Protocol RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing Multicast Routing Protocol PIM-DM and PIM-SM PIM-SSM VRRP Configure VRRP in interface VLAN: VRRP priority VRRP standby VRRP track Routing Features VRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP DHCP DHCP client DHCP server, default route DHCP relay IPv6 Layer 3 Functions IP Routing Protocol RIPng OSPFv3 BGP4+ Routing Features Manual tunnel ISATAP tunnel 6-to-4 tunnel IPv6 Functions ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery Layer 2 Function Port Configuration Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Bandwidth control on each port Port loopback detect Port Status Display each port’s speed duplex mode, link status, flow control status and auto negotiation status VLAN IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection IPv4 IGMP Snooping IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting IPv6 MLD Snooping IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR) Bandwidth Control Ingress and Egress At least 64Kbps stream Ring Supports ITU-T G.8032 ERPS Link Aggregation IEEE 802.3ad LACP/static trunk Supports 32 groups with 8 ports per trunk group QoS 8 priority queues on all switch ports Traffic Supervision and Traffic Shaping Scheduling for priority queues Weighted Round Robin (WRR) Strict priority (SP) SP+WRR Traffic classification: IEEE 802.1p CoS DSCP DiffServ Precedence TOS VLAN ID IP ACL MAC ACL Port ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark Authentication IEEE 802.1x port-based network access control AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS Security Function Access Control List Supports Standard and Expanded ACL IP-based ACL/MAC-based ACL/Port-based ACL Time-based ACL Up to 1K entries Security Port isolation Port isolation Port security, supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels AAA TACACS+ and IPv4/IPv6 over RADIUS Network Access Control IEEE 802.1x port-based network access control Management Function System Configuration Console and Telnet Web browser SNMP v1, v2c Secure Management Interfaces SSHv2, SSLv3 TLS v1.3 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection System Management Supports both IPv4 and IPv6 Protocols Supports the user IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports TFTP, FTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 groups Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password Supports Change of Authorization (COA) The right configuration for users to adopt RADIUS server’s shell management Supports CLI, console, Telnet Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area Supports TACACS+ Supports SPAN, RSPAN PLANET Smart Discovery Utility PLANET NMS, and CloudNMS Stacking Management 10 members max. 2 software-defined ports function as Stacking Up and Down interfaces Note: The model and firmware version of each switch must be identical. Event Management Supports syslog server for IPv4 and IPv6 SNMP MIBs RFC 1066 TCP/IP‐based MIB RFC 1213 MIB-II RFC 1215 Internet Engineering Task Force RFC1757 RMON group 1,2,3,9 RFC 1354 IP-Forwarding MIB RFC 1493 Bridge MIB RFC 1643 Ether-like MIB RFC 1907 SNMPv2 RFC 2011 IP/ICMP MIB RFC 2012 TCP MIB RFC 2013 UDP MIB RFC 2096 IP forward MIB RFC 2233 if MIB RFC 2452 TCP6 MIB RFC 2454 UDP6 MIB RFC 2465 IPv6 MIB RFC 2466 ICMP6 MIB RFC 2573 SNMPv3 notification RFC 2574 SNMPv3 VACM RFC 2674 Bridge MIB Extensions Standard Conformance Regulatory Compliance FCC Part 15 Class A, CE Standards Compliance IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 RFC 5176 COA Environment Operating Temperature: 0 ~ 50 degrees C Relative Humidity: 10 ~ 85% (non-condensing) Storage Temperature: -40 ~ 80 degrees C Relative Humidity: 5 ~ 95% (non-condensing) |





































